Admin chat not working in Chrome and IE11
Incident Report for Tribal Habits
Resolved
This issue was resolved overnight by our provider and in-app chat should now be working for all users. Apologies for the inconvenience.
Posted Apr 17, 2021 - 06:23 AEST
Identified
We have identified that the in-app chat for Admins is not working in Chrome and IE11. We have contacted the provider of our in-app chat service and are awaiting rectification from them. In-app chat is working in Edge and Firefox. In addition, you can email support@tribalhabits.com or hello@tribalhabits.com at any time.
Posted Apr 16, 2021 - 10:40 AEST
This incident affected: Front End User Servers.