UI issue for Admins creating individual enrolments
Incident Report for Tribal Habits
Resolved
We have deployed a fix for this admin user interface issue and all manual individual enrolments are showing correct completions.
Posted Jan 15, 2022 - 08:08 AEST
Update
We have tested a fix for this issue and will be deploying overnight. In Admins are encountering any issues in the meantime, please use the 'Enrol in knowledge' option on Admin/People/Users instead. Apologies again for the inconvenience, but we will have this rectified soon.
Posted Jan 14, 2022 - 12:47 AEST
Identified
We have identified a small user interface issue has arisen as a result of last night's deployment. When admins are viewing an individual person in the admin area and use the Topics, Articles or Pathways tab to enrol that single person into knowledge, the confirmation popup after the enrolment is saying 'undefined enrolments'. Visible, it may also initially appear as though no enrolments occur, but upon refreshing a screen the enrolments will be visible. This is purely a user interface issue and enrolments are working fine. We are working on a fix for this issue now.
Posted Jan 14, 2022 - 09:24 AEST
This incident affected: Front End User Servers.