Stock image library not accessible
Incident Report for Tribal Habits
Resolved
The Pixabay API appears to be stable and stock images are available for search. We are closing this incident.
Posted Nov 05, 2021 - 10:41 AEST
Monitoring
Pixabay appears to have fixed their API and stock images are now accessible. We are monitoring the situation for now.
Posted Nov 05, 2021 - 08:31 AEST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 07:16 AEST
Identified
We have identified that Pixabay is having intermittent problems with their stock image library. At this time, we are unable to access images from their library. We are in communication with Pixabay and awaiting feedback on a rectification from them.
Posted Nov 05, 2021 - 07:16 AEST
This incident affected: Stock image library.