Narrations not playing via SCORM links
Incident Report for Tribal Habits
Resolved
The fix has successfully resolved this issue and all SCORM link enrolments are functioning normally. We apologise for the short impact of this issue and appreciate your patience as it was resolved.
Posted Dec 14, 2021 - 08:30 AEST
Monitoring
We have deployed a fix to production and are monitoring results.
Posted Dec 14, 2021 - 06:51 AEST
Update
We have successfully tested a fix to this issue and are preparing for deployment to production.
Posted Dec 13, 2021 - 18:40 AEST
Identified
We have identified the issue - it is related to new code deployed last Thursday night which improved security around SCORM links. This code has had the unintended consequence of creating an authentication error for users in other areas of a SCORM linked topic. We have created a patch which we are now testing.
Posted Dec 13, 2021 - 17:00 AEST
Investigating
We have identified an error that is causing Narration playback to fail in topics/articles embedded into third-party LMS via SCORM link. We are investigating the cause.
Posted Dec 13, 2021 - 15:24 AEST
This incident affected: Image and File Storage.