Monitoring Cloudflare incident
Incident Report for Tribal Habits
Resolved
Cloudflare has advised that they have implemented their fix. In our monitoring, error rates have reduced. While we will continue to monitor the situation, we will resolve this issue for now. You can follow more updates direction from Cloudflare at https://www.cloudflarestatus.com/incidents/f116htkkp7hn
Posted Sep 16, 2024 - 16:33 AEST
Monitoring
While we wait for Cloudflare to update their status, we are noticing a drop in error rates suggesting that the Cloudflare fix is being implemented. We are continuing to monitor.
Posted Sep 16, 2024 - 16:00 AEST
Update
Cloudflare reports they have identified the issue and are implementing a fix.
Posted Sep 16, 2024 - 15:09 AEST
Identified
Tribal Habits utilises Cloudflare for increased security and performance. Over the last 60 minutes we have become aware of timeout errors with our platform which are being reported as Cloudflare errors. Cloudflare has just posted a status update that they are encountering high levels of error rates. We have tested our code and servers and they are functioning correctly outside the Cloudflare environment. We are continuing to monitor the situation.
Posted Sep 16, 2024 - 14:55 AEST