Unable to log in
Incident Report for Tribal Habits
Resolved
While we continue to monitor the system, users have been logging in for over an hour and all systems are operating normally. We will conduct a post mortem on Monday to review the incident in more detail. We believe the downtime was limited to 60 minutes and is our first downtime in over 2 years. According to logs only 3 users were impacted during this period, but please contact support if you have any questions. We apologise for the inconvenience and appreciate your patience as we quickly resolved the incident.
Posted May 30, 2020 - 10:53 AEST
Monitoring
We have resolved an issue with a production deployment this morning. During the deployment our live production site lost connection with its load balancer. We have switched to our backup servers and users can now login. We estimate that users were unable to login for approximately 60 minutes during this period. We are continuing to monitor the situation and apologise for any inconvenience.
Posted May 30, 2020 - 09:45 AEST
Investigating
Users are currently unable to log in. We are investigating the issue.
Posted May 30, 2020 - 09:34 AEST
This incident affected: Front End User Servers.