Links in enrolment and reminders emails not resolving correctly
Incident Report for Tribal Habits
Resolved
We have deployed and tested a fix in production. Unfortunately, links in recently sent notification emails cannot be fixed (they are incorrectly created within the email). However, future emails will be correct. Once again, apologies for the inconvenience.
Posted Jan 17, 2022 - 16:59 AEST
Update
We have finalised a solution and are deploying to production in the next few hours.
Posted Jan 17, 2022 - 14:46 AEST
Update
We have successfully tested a fix for this issue and are now finalising. We aim to deploy a solution to production later this afternoon. We apologise for the inconvenience in the meantime.
Posted Jan 17, 2022 - 12:40 AEST
Identified
We have identified that links in enrolment and reminder emails (e.g. Topic enrolment or Pathway reminder) are not resolving correctly. Learners may be sent to tribalhabits.com instead of their Tribal Habits portal. We have identified the issue and are working on a resolution now.
Posted Jan 17, 2022 - 09:21 AEST