DNS errors
Incident Report for Tribal Habits
Resolved
Our DNS migration is complete.
Posted Feb 17, 2022 - 20:54 AEST
Monitoring
The situation with our DNS has been resolved and all users should have access to Tribal Habits again. We apologise for this downtime which lasted approximately 90 minutes. No data was lost, our application remained running at all times and, indeed, some users were still able to access Tribal Habits through-out this period. We will be conducting a full internal post-mortem of this issue. If there are any questions or concerns, please reach out to the Support team to discuss.
Posted Feb 17, 2022 - 18:22 AEST
Investigating
We have identified a major issue with our DNS provider which is creating outages for users of Tribal Habits. We are investigating ASAP.
Posted Feb 17, 2022 - 17:20 AEST
This incident affected: Front End User Servers and Back End Database Servers.