Migration to new support widget and knowledge base
Incident Report for Tribal Habits
Resolved
The migration to a new knowledge base is now complete. Thank you for your patience during this process. All support functions have returned to normal via the new support widget and knowledge base.
Posted Jan 16, 2021 - 07:38 AEST
Monitoring
The migration to the new support widget is complete - admins will once again see the support widget within the platform. The migration to the new knowledge base is underway and should be resolved in the next 24 hours. Please continue to contact support@tribalhabits.com for any support requests in the meantime.
Posted Jan 15, 2021 - 19:11 AEST
Investigating
We are in the process of migrating to a new support widget and knowledge base. There will be no impact on users or features, however the admin support chat widget will be down for a short period of time. In addition, our knowledge base may be missing articles as they are transferred. Support can still be contacted at support@tribalhabits.com. We will update as the migration is completed.
Posted Jan 15, 2021 - 16:59 AEST