Dropdown menu on Preview button in creator mode is missing
Incident Report for Tribal Habits
Resolved
We have deployed a fix for this issue and it has been successfully tested. Please refresh your browsers to fix the issue. We will continue to monitor the situation for the next hour and apologies again for the inconvenience.
Posted 24 days ago. Aug 01, 2019 - 12:03 AEST
Update
We have tested a successful fix to this issue and it is now being deployed to the production environment. The issue should be resolved in about 45 minutes.
Posted 24 days ago. Aug 01, 2019 - 11:15 AEST
Identified
Unfortunately, the dropdown menu on the Preview button in creator mode has been accidentally disabled after a production update last night. This means that topic creators cannot currently preview topic changes, or publish topic updates. We have identified the issue and are preparing an update now. We should have this resolved in the next 90 minute if not sooner.
Posted 24 days ago. Aug 01, 2019 - 10:39 AEST