Amazon Web Services Outages
Incident Report for Tribal Habits
Resolved
Amazon Web Services is reporting that its problems are being resolved. There was no impact on any Tribal Habits environments. We will continue to monitor the situation but any risk should be resolved at this point.
Posted Jan 23, 2020 - 17:50 AEST
Monitoring
We are aware that Amazon Web Services are currently experiencing incidents in the Asia Pacific region with their EB and EC2 services, both of which are utilised by Tribal Habits. At the moment, we are not experiencing any issues within the Tribal Habits platform, but we are monitoring the situation at https://status.aws.amazon.com/.
Posted Jan 23, 2020 - 13:20 AEST