Font size formatting issue
Incident Report for Tribal Habits
Resolved
We have not encountered any further issues with fonts since the fix was deployed. This issue should now be resolved. Please contact Tribal Habits Support if you encounter any further difficulties.
Posted Nov 25, 2019 - 10:35 AEST
Monitoring
We have deployed a fix and confirmed that font sizes are back to normal! Users may need to refresh their browser or clear their cache (restart browser). We apologise again for the inconvenience and will continue to monitor the situation for the next few hours.
Posted Nov 25, 2019 - 09:46 AEST
Update
We have successfully tested a fix and are now deploying it to customer portals. The deployment should be finished around 9:50 am QLD time.
Posted Nov 25, 2019 - 09:11 AEST
Identified
We have identified the bug and are testing a fix.
Posted Nov 25, 2019 - 09:04 AEST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2019 - 08:46 AEST
Investigating
We have identified a bug with font sizes in some areas of the platform, related to an update to styling the Admin area we deployed on Sunday night. We are already working on a fix and aim to rectify this issue by 10:00 am QLD time. We will continue to post updates and apologise for the inconvenience.
Posted Nov 25, 2019 - 08:45 AEST
This incident affected: Front End User Servers.