Admin Chat and Knowledge base access
Incident Report for Tribal Habits
Resolved
The outage appears to be resolved and all chat and knowledge base functions should be working correctly. Once again, we apologise for the outage.
Posted Jul 21, 2021 - 16:05 AEST
Identified
We have identified that our third-party provider for our Admin In-App Chat and our Knowledge Base is experiencing issues. As a result, both In-App Chat and our Knowledge Base are temporarily not available. We are seeking updates from our provider and apologise for the inconvenience.
Posted Jul 21, 2021 - 15:42 AEST