Narration images are not showing to explorers
Incident Report for Tribal Habits
Resolved
We are not recording any further incidents related to narration images or uploaded audio. This incident is now resolved. If you encounter any further issues with narration elements, please contact support.
Posted Jul 23, 2018 - 14:56 AEST
Monitoring
We have implemented a fix to our production environment which has been successfully tested. The problem should now be resolved. We will continue to monitor the situation for the rest of the day to confirm. A screen refresh should implement the solution in local browsers. Once again, thank you for your patience as we addressed this issue.
Posted Jul 23, 2018 - 13:54 AEST
Update
The local solution has been successful. We will be updating our production environment with this fix in the next 30 minutes. There should not be any noticeable impact to users during this update.
Posted Jul 23, 2018 - 13:39 AEST
Update
We have implemented a local solution and are now testing to confirm it addresses the issue.
Posted Jul 23, 2018 - 13:36 AEST
Identified
We have identified the issue and are preparing a solution now.
Posted Jul 23, 2018 - 13:11 AEST
Investigating
We have become aware that narration images are not currently showing to explorers when they view a narration. Instead, explorers are seeing either a blank slide or the existing text for that slide. We are reviewing the situation now and aim to update our production servers as soon as possible to rectify this issue. Our apologies for the inconvience.
Posted Jul 23, 2018 - 11:52 AEST
This incident affected: Image and File Distribution.