Internal auto-enrol URLs not working properly
Incident Report for Tribal Habits
Resolved
This incident has been resolved. If you encounter any further issues, please contact support.
Posted about 1 year ago. Jun 20, 2018 - 14:21 AEST
Monitoring
We have implemented a fix to our production environment and are now testing. If you continue to encounter any issues, please contact support. We will monitor the situation for the next hour to confirm a fix.
Posted about 1 year ago. Jun 20, 2018 - 13:55 AEST
Identified
We have identified the issue and are preparing a patch for our production environment now.
Posted about 1 year ago. Jun 20, 2018 - 12:43 AEST
Investigating
It appears internal auto-enrol URLs have a developed a slight bug after last week's updates to the explorer topic navigation process. Clicking on an internal auto-enrol URL correctly enrols the explorer but leaves them with a blank screen when accessing the topic. We are investigating the issue and aim to patch the bug over the next few hours. In the meantime, if explorers hit the 'back arrow' in the title bar of the impacted topic, they will be taken to the topic navigation screen and can then continue as normal.
Posted about 1 year ago. Jun 20, 2018 - 09:26 AEST