Issue with Section elements in creator mode
Incident Report for Tribal Habits
Resolved
We have deployed and successfully tested a fix in our production environment. Apologies for the inconvenience. All Section headings should now be displaying their correct content to Creators. If you continue to experience inconsistencies, please refresh your browser (and, failing that, please contact Support).
Posted 5 months ago. Mar 19, 2019 - 14:17 AEST
Monitoring
We have successfully tested a fix and are updating our production environment over the next 30 minutes.
Posted 5 months ago. Mar 19, 2019 - 13:48 AEST
Identified
We have identified a small issue with Section elements in creator mode as a result of an update to various features this morning. It can appear to creators that content in Section elements is being copied between points within a topic. We have identified the issue and are preparing an update to fix the issue. We should have the issue fixed in our production environment in the next 90 minutes.
Posted 5 months ago. Mar 19, 2019 - 13:36 AEST