Amazon Outages
Incident Report for Tribal Habits
Resolved
Amazon Web Services have resolved operational issues with EB and RDS services. We are not aware of any interruption to the Tribal Habits platform during this period, but please contact Support if you have any questions.
Posted 6 months ago. Feb 14, 2019 - 09:04 AEST
Monitoring
We are aware that Amazon Web Services are currently experiencing incidents in the Asia Pacific region with their EB and RDS services, both of which are utilised by Tribal Habits. At the moment, we are not experiencing any issues within the Tribal Habits platform, but we are monitoring the situation at https://status.aws.amazon.com/.
Posted 6 months ago. Feb 14, 2019 - 08:20 AEST