New Hotspot elements cannot be created.
Incident Report for Tribal Habits
Resolved
We have updated our production environments and verified that new Hotspots can be created. Thank you for our patience as we resolved this situation.
Posted 7 months ago. Feb 04, 2019 - 13:20 AEST
Monitoring
We are deploying a fix to our production environments over the next 30 minutes. We will continue to monitor the situation afterwards. Once deployed, you may need to refresh your browser for the changes to occur.
Posted 7 months ago. Feb 04, 2019 - 12:38 AEST
Identified
We have identified the issue and are testing a fix in our staging environment at the moment. If successful, we should have our production environments updated in the next few hours.
Posted 7 months ago. Feb 04, 2019 - 11:17 AEST
Investigating
Creators are no longer able to create new Hotspot elements in their topics. Existing Hotspots are not impacted for creators or explorers as long as they do not delete/replace the Hotspot image. The problem appears related to the initial upload of a new image. We are investigating the issue now.
Posted 7 months ago. Feb 04, 2019 - 10:25 AEST