Unable to publish Version 1 of a topic
Incident Report for Tribal Habits
Resolved
We have updated our production environment to patch the problem and verified that all versioning processes are working correctly. Apologies for any inconvenience while we attended to this issue. As a bonus, we added a new 'versioning notes' feature at the same time!
Posted 7 months ago. Jan 17, 2019 - 13:45 AEST
Investigating
Yesterday we made some slight updates for creators when publishing version updates of their topics. It appears those changes have inadvertantly created a small issue which prevents the publishing of version 1 of a topic. Updates to existing versions are working correctly. There are no impacts on accessing or exploring topics. We are investigate the issue and hope to release a fix today.
Posted 7 months ago. Jan 17, 2019 - 11:54 AEST