AWS North America Outage
Incident Report for Tribal Habits
Resolved
AWS has resolved their outage. There was no impact on Tribal Habits features or users during this period.
Posted Nov 26, 2020 - 11:10 AEST
Monitoring
We are aware of a major outage with our infrastructure partner, Amazon Web Services, impacting their Kinesis Data Streams API and are monitoring the situation. For now, the problem appears isolated to the US region and is not impacting Tribal Habits directly. We are aware it may impact various third-party platforms we integrate with and rely on for certain features within Tribal Habits. At the moment, feature-related third-party integrations are working but our error-reporting integration is down (so we are unable to fully monitor user errors in Tribal Habits). We will continue monitoring the situation.
Posted Nov 26, 2020 - 07:12 AEST
This incident affected: Image and File Storage and Video Storage and Distribution.